Article ID : 00019230 / Last Modified : 08/16/2015

A firmware update is not available for the LA-EA1 lens mount adapter.

Applicable Products and Categories of This Article

If you are using the NEX-3, NEX-5, NEX-C3, or NEX-VG10 camera models, a firmware update is needed for use with the LA-EA1 lens mount adapter. However, it is not necessary to update the firmware of LA-EA1 lens mount adapter to use it with other E-mount cameras.