Article ID : 00030326 / Last Modified : 06/11/2013

What are the system requirements for the Reader device and the Reader Library software?

Applicable Products and Categories of This Article

The recommended system requirements for the Reader™ device and library software:

  • Operating System: Microsoft® Windows® XP (Service pack 2 or later) (32-bit only) (Home Edition/Professional, Media Center Edition, Media Center Edition 2004, Media Center Edition 2005), Microsoft® Windows Vista® (32-bit or 64-bit) and Windows® 7 (32-bit or 64-bit) operating system or Apple® Mac OS® X version 10.4.11 or later, 10.5.6 or later, or 10.6 or later operating system
  • Processor: 800MHz Celeron class processor or better, or PowerPC G3, G4, G5 or Intel®, processor for Mac
  • RAM: 128MB Minimum (minimum 512MB for Windows Vista)
  • Hard Disk: Minimum 100MB available (More space may be required as books, music and pictures imported.)
  • USB Port: USB 1.1 or faster port
  • Internet Connection: Broadband suggested
  • Monitor: High-color or more, 1024 x 768 dots, or more (True Color 1280 x 1024 dots, or more recommended)

The Reader (eBook) Library software is not supported in the following environments:

  • Any operating system other than those listed above.
  • Personally-built computer or operating system
  • Upgraded operating system
  • Multi-boot environment
  • Multi-monitor environment

IMPORTANT: The PRS-500 requires a firmware update to support the new Adobe® Content Server 4 (ASC4) Digital Rights Management (DRM) and EPUB format. More information about the firmware update is available at the following link:

http://ebooks.custhelp.com/app/answers/detail/a_id/10/kw/system%20requirements/r_id/166