Article ID : 00107437 / Last Modified : 09/26/2018

Unable to update the camera firmware on a Mac OS X 10.10 or 10.11.

Applicable Products and Categories of This Article

If you are using an Apple® computer running Mac OS® X 10.10 or 10.11, you need DriverLoader installed on your computer before updating the camera firmware.

NOTE: Upon running the Driver Loader, it will ask for your administrator password. Once the password has been typed and the OK button has been pressed, the window will close like nothing happened.

IMPORTANT: The computer needs to be restarted for the updates to take effect.

If you are using Mac OS® X 10.9 or earlier, you do not need to run DriverLoader. For details on downloading, installing and running DriverLoader, refer to the firmware update instructional page of the camera. Downloads are posted on your model support page.