Article ID : 00205856 / Last Modified : 01/21/2022Print

macOS Mojave compatibility information for Bloggie or Webbie HD cameras

    The following Bloggie™ or Webbie HD™ cameras released in November 2018 or earlier are compatible with macOS® Mojave version 10.14.

    Note: There's no guarantee that this will work with all computers.

    • MHS-FS1
    • MHS-FS1K
    • MHS-FS2
    • MHS-FS2K
    • MHS-FS3
    • MHS-FS3K
    • MHS-TS10
    • MHS-TS20
    • MHS-TS20K
    • MHS-TS22
    • MHS-TS55