连接相机
连接相机
相机设置
相机连接
根据您的使用环境,使用“单台连接”或“多台连接”用LAN电缆将相机连接到电脑。
在iPad上使用该应用程序时需要USB-LAN转换适配器。使用LAN电缆将相机连接到已连接USB-LAN转换适配器的iPad。
注意
- 使用macOS或iPadOS版本的应用程序时,启动Remote Camera Tool时可能会出现一条消息,询问您是否允许连接到本地网络。出现此消息时,请允许连接。
- 如果应用程序在iPad上的后台运行,则与相机的连接可能会断开。在iPad的[设置]中,如果选择[多任务与手势]并打开[台前调度],您将可以同时使用多个应用程序,并且与相机的连接不会断开。请注意,此设置并非在所有iPad型号上都可用。
启动应用程序(设备列表窗口)
启动Remote Camera Tool
双击或点击Remote Camera Tool图标以显示设备列表窗口。
设备列表窗口
当您单击或点击(Refresh)时,将显示通过LAN电缆连接到电脑或iPad的相机。
要将相机连接到Remote Camera Tool,您可以使用访问身份验证建立连接或进行配对。详情请参阅“如何使用访问身份验证进行连接”或“如何配对”。
- 在电脑上
- 双击已连接的相机以打开单相机视图,您可以在此执行各种相机操作。
或者,单击[Multi Camera View]以打开同时显示多台相机的多相机视图,您可以在此执行各种相机操作。 - 在iPad上
- 点击窗口底部的[Multi Camera View]可切换至多相机视图,然后点击[Device List]可返回设备列表窗口。
-
A. Map
您可以切换至地图显示,以便直观地查看相机位置。(请参阅下方的“地图”。)
-
B. Refresh
可以在已连接的相机中搜索。
-
C. IP地址对话框
如果通过B(Refresh)未能显示相机,或要通过直接输入IP地址进行连接时,使用此对话框。
-
D. 电脑的IP地址
-
E. [Connect]按钮
要通过直接输入IP地址进行连接,在C中输入相机的IP地址,然后单击[Connect]。
-
F. [Ping]按钮
您可以向目标相机发送ping命令。在C中输入相机的IP地址,然后单击[Ping]。
-
G. 将出现已连接相机的列表。
将按此处列出的顺序在多相机视图中显示相机。
单击项目名称,可按升序或降序进行排序。 -
H. 快门释放快捷方式
您可以为所连接的相机分配快门释放快捷方式。
*最多可以为相机分配20个快门释放和AF操作快捷键。
-
I. AF操作快捷键
您可以为连接的相机分配AF操作快捷键。
*最多可以为相机分配20个快门释放和AF操作快捷键。
选择[Tools]→[AF Operation Mode]后,您可以切换AF操作模式。
-
J. 相机名称
可以在此窗口的[Camera Name]列下更改设备名称。
但请注意,在此窗口中更改的名称仅对Remote Camera Tool有效。[编辑装置名称]菜单上显示的相机名称不会改变。
-
K. 相机状态
- Connected:已连接相机。
- Disconnected:已断开与相机的连接。
- Unidentified:未找到相机(对于先前连接过的相机)
-
L. Connect(切换开关)
通过切换ON/OFF,可以连接(Connected)或断开(Disconnected)各台相机。
-
M. Pairing
- Done:配对已完成。请双击以连接。
- Not yet:配对尚未完成。双击打开配对话框。(有关详细说明,请参阅下文中的“如何配对”)
- -(短横线):当相机的[无配对连接]设置设为[允许]时或当相机的“访问身份验证”设置设为[开]时显示。当启用无配对连接时,可以双击进行连接。
-
N. Remove
您可以从列表中删除所选相机。
- 要从列表中删除所有Status为“Unidentified”的相机,选择[Tools]→[Remove Unidentified Camera]。
-
O. 文件传输
详情请参阅“文件传输”。
-
P. 多相机视图
选择要在多相机视图中显示的组,然后单击或点击[Multi Camera View]以打开多相机视图。
多相机视图最多可显示20台相机。
地图
在地图显示中,您可以在设定的背景影像上放置代表各台相机的图钉,从而查看每台相机的位置。
您可以通过拖放操作来移动地图上的图钉。
使用Network Configuration File
通过使用Network Configuration File,可以在设备选择窗口中只显示具有文件中预先给出的IP地址的相机。这意味着您可以免去手动输入IP地址的麻烦。
从菜单栏中选择[File]→[Network Configuration File Settings]。
在iPad上,点击(菜单)并选择[Network Configuration List]。
按照对话框中的提示指定包含IP地址等项目的文件。
清单示例(设置值在“#”字符后列出)
192.168.100.2,1,1 #IP=192.168.100.2, shortcut=1, Group=1
还可以将设备选择窗口中显示的相机列表输出到Network Configuration File。
从菜单栏中选择[File]→[Export Network Configuration File]。
在iPad上,从(菜单)中选择。
按照对话框中的提示指定分隔符和输出目的地等项目。
有关详细的使用说明,请参阅“Network Configuration File User's Manual”。(仅提供英文版)
NetworkConfigurationFile_Sample.csv
单击以下载示例文件。
如何使用访问身份验证进行连接(仅限ILCE-1M2, ILCE-1和ILCE-9M3)
- 以下说明中虽然称为“电脑”,但也适用于iPad。
在支持访问身份验证功能的相机上,可以通过SSH连接加密通信数据,从而更安全地传输数据。
:配置相机设置时,相机上会出现有关访问身份验证的消息。选择[访问身份验证信息]。
- 如果不显示有关访问身份验证的消息,请在相机上进行以下设置或使用配对连接。
- MENU→
(网络)→[网络选项]→[访问身份验证设置]→[访问身份验证]→[开]
- MENU→
(网络)→[网络选项]→[访问身份验证信息]
- 要使用配对进行连接,请参阅“如何配对”。
:在电脑上启动Remote Camera Tool,然后在设备列表窗口中双击要连接的相机。
:参照相机上显示的访问身份验证信息,在电脑上输入用户名和密码并单击[OK]。
- 保存输入凭据后,自下次起无需输入用户名和密码即可连接。
注意
- 输入用户名、密码和指纹时,请确保周围没有人,以避免画面上的信息被他人看到,并防止未经授权的使用。
- 如果您在输入密码时取消了密码屏蔽,则存在密码泄露给第三方的风险。在取消密码屏蔽之前,请确保周围没人。
:确认电脑上显示的指纹与相机上显示的指纹相符,然后单击[OK]。
删除访问身份验证信息
可以通过在设备列表窗口中选择[File]→[Delete Stored Access Authen. Info]来删除电脑上存储的访问身份验证信息(用户名和密码)。
在iPad上,从(菜单)中选择。
如何配对
- 以下说明中虽然称为“电脑”,但也适用于iPad。
为了增强安全性,在使用前将相机与电脑进行配对。仅在初次连接时需要配对。
如果使用访问身份验证进行连接,则无需配对。
:双击设备列表窗口中Pairing下显示“Not yet”的相机。
将显示以下对话框。
:在相机上配置以下设置以显示配对待机画面。
使用ILCE-1M2、ILCE-1或ILCE-9M3时:MENU→
(网络)→[连接/遥控拍摄]→[遥控拍摄功能]→[配对]
使用ILCE-9M2时:MENU→
(网络)→[电脑遥控功能]→[配对]
:选择[Pairing]。
:在相机的配对画面上,选择[确定]。
:关闭相机的电源开关。
关闭相机的电源开关后,配对信息将保存在相机上。等待10秒或更长时间,然后再打开电源开关。
删除配对信息
配对信息将存储在电脑(Remote Camera Tool)和相机上。通过在设备列表窗口中选择[Tools]→[Delete All Pairing Information],可以从Remote Camera Tool中删除所有配对信息。
在iPad上,从(菜单)中选择。
- 无法单独删除配对信息。
- 要删除相机的配对信息,请进行以下设定以重置网络设置。
使用ILCE-1M2、ILCE-1或ILCE-9M3时:MENU→
(网络)→[网络选项]→[复位网络设置]
使用ILCE-9M2时:MENU→
(网络)→[复位网络设置]