Article ID : 00114168 / Last Modified : 02/05/2018

Error: The device you are using is not supported. appears when downloading the Smart Tennis Sensor app.

Applicable Products and Categories of This Article

This error message may appear when you are downloading the Smart Tennis Sensor app on an unsupported mobile device. The Smart Tennis Sensor app is compatible with devices running either of the following operating systems:

  • Android™ OS version 4.1 or later
  • Apple® iOS® version 6.1 or later

To see the list of devices supported by the Smart Tennis Sensor app, check the Smart Tennis Sensor support site.