Article ID : 00272787 / Last Modified : 12/06/2021

The touch sensor, stereo sound, Bluetooth, or noise canceling features are not working correctly

    The WF-1000XM4 earbuds have IR sensors that detect when they are correctly worn. If you don't insert the earbuds correctly, the touch sensor may not work, there may be no sound, you may only hear non-stereo sound, the noise canceling function may not work, or you may lose the Bluetooth® connection.

    Image indicating the location of the IR sensor

    1. IR sensor

    Both earbuds must be properly worn. When the IR sensor cannot detect one or both earbuds, such as when they are worn too loosely, the earbud tips are not attached properly, or the IR sensor is dirty, the following issues may occur:

    • The touch sensor doesn't work on the earbud that isn't detected
    • The earbud that isn't detected turns off after 15 minutes due to the Automatic Power Off function
    • When only one of the earbuds is detected, sound is heard from both earbuds, but the sound output becomes monaural (non-stereo)
    • When only one of the earbuds is detected, the Ambient Sound Mode will work only with the detected earbud
    • When neither of the earbuds are detected, the Ambient Sound Mode turns off

    Note: These issues are based on the default settings. If you customize the settings, the issues may differ.

    If any of these issues occur, try the following:

    • Make sure the earbuds are properly fit to your ears.
    • Clean the IR sensor using a dry, soft cloth.
    • If the issue still occurs, turn off the Automatic Power Off function in the Sony | Headphones Connect app. With this setting off, the wearing detection function is disabled.

    Additional troubleshooting

    If the issue is still not resolved, refer to the following articles: